Incoming ACH files for Grasshopper delayed in processing
Incident Report for Treasury Prime
Resolved
The fix that was put in place on Dec 14 was successful. ACH Payments are processing at Grasshopper bank.
Posted Dec 15, 2023 - 16:46 UTC
Monitoring
A fix has been implemented and pushed out. We are currently monitoring the results
Posted Dec 15, 2023 - 02:15 UTC
Update
We are continuing to work with all parties to fix the issue. We expect the issue to be fixed by the End of the Day.

We will update this once accordingly
Posted Dec 15, 2023 - 00:05 UTC
Update
We are continuing to work with all parties to fix the issue. Once resolved it should go back to normal processing
Posted Dec 14, 2023 - 21:54 UTC
Update
We are continuing to work with all parties to fix the issue
Posted Dec 14, 2023 - 21:00 UTC
Identified
Please be advised that there is a known issue with processing files at Grasshopper Bank. Grasshopper Bank is working with Treasury Prime to fix the issue.
Posted Dec 14, 2023 - 20:06 UTC