Payment channels are processing as expected. Treasury Prime continues to monitor to impacts related to the period of 4 pm to 7 pm ET on January 31st, but all current processes are behaving normally.
Posted Feb 03, 2026 - 14:20 UTC
Monitoring
Treasury Prime is currently monitoring the platform after the changes were executed.
Posted Jan 31, 2026 - 01:12 UTC
Update
Treasury Prime has completed a restart of a piece of infrastructure, which has stabilized the environment. We are reviewing to assess impacts.
Posted Jan 31, 2026 - 00:45 UTC
Update
Treasury Prime continues to investigate this issue to identify root cause and full scope.
Posted Jan 30, 2026 - 23:46 UTC
Update
We continue to investigate the issue. We are seeing impacts to some files relating to originated ACH, originated wire, and inbound wires. The team continues to triage this issue.
Posted Jan 30, 2026 - 23:07 UTC
Investigating
Treasury Prime is currently investigating issues related to payment processing delays. At this time come standard ACH files and wire processing after 4:00 pm ET may be impacted. We will provides updates as we investigate.