Production - Reduced Service Level
Incident Report for Treasury Prime
Resolved
This issue has been resolved. Our team will continue to monitor ongoing stability.
Posted Nov 02, 2020 - 17:22 UTC
Update
We are continuing to investigate this issue.
Posted Nov 02, 2020 - 16:59 UTC
Investigating
Connection to bank systems are down, and will result in a reduced service level. We are currently investigating this issue.
Posted Nov 02, 2020 - 16:55 UTC
This incident affected: API and Bank Console.