Intermittent errors when updating or creating a card
Incident Report for Treasury Prime
Resolved
This issue has been resolved.
Posted Aug 01, 2023 - 17:28 UTC
Identified
The issue has been identified and a fix is being worked on.
Posted Aug 01, 2023 - 17:08 UTC
Investigating
We're investigating an issue that is causing intermittent errors when updating or creating a card.
Posted Aug 01, 2023 - 17:05 UTC
This incident affected: API.