Platform: Degraded API Experience

Incident Report for Treasury Prime

Resolved

The platform continues to show performance at expected levels without any further impact.
Posted Dec 01, 2025 - 20:35 UTC

Monitoring

Treasury Prime is seeing API performance operating normally at this time. We continue to monitor the platform.
Posted Dec 01, 2025 - 18:38 UTC

Investigating

Treasury Prime is investigating degraded API execution across the platform. Users may see slowness or errors within the APIs. Teams are actively triaging the issue.
Posted Dec 01, 2025 - 18:12 UTC
This incident affected: API.