Elevated error rates
Incident Report for Treasury Prime
Resolved
We've pushed a fix out and the issue is now resolved. The API is back to working.
Posted Oct 03, 2023 - 21:00 UTC
Monitoring
We are monitoring elevated error rates on the API.
Posted Oct 03, 2023 - 20:12 UTC
Investigating
We are investigating elevated error rates effecting the API.
Posted Oct 03, 2023 - 20:07 UTC
Monitoring
We are monitoring elevated error rates for the past 30 minutes.
Posted Oct 03, 2023 - 19:39 UTC
This incident affected: API.