Elevated Production API Errors
Incident Report for Treasury Prime
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 21:21 UTC
Update
A fix has been put in place and we are monitoring the results.
Posted Jun 21, 2023 - 21:16 UTC
Monitoring
A fix has been put in place and we are monitoring the results.
Posted Jun 21, 2023 - 20:45 UTC
Investigating
Treasury Prime has noticed an increase in API errors in production.

Our engineering team has been notified and is actively investigating. We will update as soon as we have more information.
Posted Jun 21, 2023 - 20:33 UTC
This incident affected: API and Bank Console.