Marqeta has updated that their fix was successful and services have recovered. Treasury Prime is not currently seeing any other impacts.
Posted Jan 22, 2026 - 21:07 UTC
Monitoring
Marqeta has deployed a fix and is monitoring for stablity. Error incidents on Treasury Prime also are declining. We will continue to monitor the platfrom.
Posted Jan 22, 2026 - 19:22 UTC
Identified
Marqeta has provided an update that the cause of the issue has been identified, and they are working on resolution path. Treasury Prime continues to see errors related card issuing and card updating. Authorization requests have continued to be received and responded to.
Posted Jan 22, 2026 - 18:47 UTC
Update
Treasury Prime is seeing errors related to Marqeta in card issuing and updating. Card authorizations have continued to be received and processed, although we continue to monitor.
Posted Jan 22, 2026 - 18:29 UTC
Investigating
Our card processing partner, Marqeta, had informed Treasury Prime that they are currently investigating a potential outage on their side, and they are working to identify scope and cause. We are investigating any impacts to card processing on our platform and will provide updates as more information is known.