Production Reduced Service Levels
Incident Report for Treasury Prime
Resolved
We have identified the root cause and released a fix. ACH will be processed during the next processing window.
Posted Jan 19, 2023 - 20:49 UTC
Investigating
Some ACH created on 1/18 and 1/19 have not processed and are still in a pending status. We are working on processing these as soon as possible.
Posted Jan 19, 2023 - 19:37 UTC
This incident affected: API.