Console Errors

Incident Report for Treasury Prime

Resolved

Treasury Prime has continued to observe normal console behavior and has not seen new incidents of the error. Please reach out to help@treasuryprime.com for any further issues or concerns.
Posted Aug 28, 2025 - 01:28 UTC

Monitoring

Treasury Prime has deployed a change and is seeing the console behave as expected. We are monitoring performance.
Posted Aug 28, 2025 - 01:16 UTC

Investigating

Treasury Prime is aware of the errors that have been reported when accessing account information and other data in the console. We are currently investigating.
Posted Aug 28, 2025 - 01:05 UTC
This incident affected: Bank Console.