Specific Bank Partner: Grasshopper Bank Core Communication

Incident Report for Treasury Prime

Resolved

No additional errors or impacts have been observed since 11:36 ET.
Posted Mar 09, 2026 - 18:16 UTC

Monitoring

Treasury Prime has seen a reduction of error message and data is now returning for console and and on-core accounts. We will continue to monitor the platform.
Posted Mar 09, 2026 - 15:08 UTC

Investigating

Treasury Prime is investigating with Grasshopper Bank an issue in communication between the two platforms. This is currently impacting data for on-core accounts, book transfers, and the availability of information in the Treasury Prime console. The issue does appear to be intermittent at this time. Both teams are engaged in triage.
Posted Mar 09, 2026 - 14:26 UTC
This incident affected: Bank Console.