Production and Sandbox reduced service levels
Incident Report for Treasury Prime
Resolved
This incident has been resolved.
Posted May 30, 2021 - 06:33 UTC
Update
Problem resolved
Posted May 30, 2021 - 06:32 UTC
Update
Production service is restored.
Sandbox (test) service is still affected.
Posted May 30, 2021 - 06:15 UTC
Investigating
Bank partner service appears to be done, investigating.
Posted May 30, 2021 - 05:57 UTC
This incident affected: API.