Console Errors

Incident Report for Treasury Prime

Resolved

No further issues have been reported and the platform is performing as expected.
Posted Oct 22, 2025 - 18:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 22, 2025 - 18:34 UTC

Monitoring

Treasury Prime has made a change to mitigate the issue and is monitoring performance.
Posted Oct 22, 2025 - 18:33 UTC

Investigating

Treasury Prime is aware of errors being returned in the console when viewing applications, accounts, and other data. The team is engaged and is actively troubleshooting.
Posted Oct 22, 2025 - 18:27 UTC
This incident affected: Bank Console.