Production & Sandbox - Wire Processing Errors
Incident Report for Treasury Prime
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 22:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2021 - 18:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2021 - 18:14 UTC
Investigating
We are experiencing an issue with Wire transactions in Sandbox and Production being set to Error. The issue has been identified and we are in the process of determining a resolution. We will provide updates as needed.
Posted Mar 26, 2021 - 18:06 UTC
This incident affected: API and Bank Console.