Production - Reduced Service Level
Incident Report for Treasury Prime
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 19:18 UTC
Update
Connectivity issues on production have been resolved. Our team will continue to monitor ongoing stability.
Posted Sep 09, 2020 - 19:18 UTC
Investigating
We are currently experiencing connection issues with a bank core systems. We are currently investigating this issue, and have escalated it.
Posted Sep 09, 2020 - 18:16 UTC
This incident affected: API and Bank Console.