Incoming ACH Posting Delays
Incident Report for Treasury Prime
Resolved
Treasury Prime continues to see all channels and statuses behaving as expected. For any questions or concerns related to specific items, please engage our Support team.
Posted Jan 30, 2025 - 18:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2025 - 18:54 UTC
Update
Treasury Prime is now seeing current status throughout the platform, but continues to monitor.
Posted Jan 30, 2025 - 18:23 UTC
Update
Treasury Prime continues to monitor performance and shows that item posting is up to date. However, we are investigating some potential delays in updating the status of objects. The team continues to review the status of all channels to ensure information is up to date.
Posted Jan 30, 2025 - 17:24 UTC
Monitoring
Treasury Prime implemented a fix to post items received though January 30th, but continues to monitor the issue.
Posted Jan 30, 2025 - 16:26 UTC
Investigating
Treasury Prime is currently investigating a delay in the posting of incoming ACH items received on the morning of January 30th, 2025.
Posted Jan 30, 2025 - 15:35 UTC
This incident affected: API.