FED WIRE Service Issue
Incident Report for Treasury Prime
Resolved
This has been resolved.
Posted Oct 05, 2023 - 22:54 UTC
Monitoring
Per the Federal Reserve website, there are service issues in regard to Wires. Treasury Prime is aware of the issue at the FED and will monitor the Federal Reserve Service Status page.

https://www.frbservices.org/app/status/serviceStatus.do
Posted Oct 05, 2023 - 19:46 UTC