Intermittent card declines and card API errors
Incident Report for Treasury Prime
Resolved
This incident is now resolved.
Posted Aug 09, 2023 - 23:09 UTC
Monitoring
We're seeing activity back to normal now and are monitoring the results.
Posted Aug 09, 2023 - 18:43 UTC
Identified
We've made a change to help cut down the number of timeouts and declines.
Posted Aug 09, 2023 - 18:17 UTC
Investigating
We're investigating an issue that is causing intermittent errors on the card API and declined transactions.
Posted Aug 09, 2023 - 17:52 UTC
This incident affected: API.