Notice from Fiserv - Notice of Retail Online & Business Online Incident - November 09, 2023
Incident Report for Treasury Prime
Resolved
Fiserv has confirmed the outage has been resolved.
Posted Nov 09, 2023 - 20:05 UTC
Identified
November 09, 2023 1:41 PM ET

Notice of Retail Online & Business Online Incident - November 09, 2023 | INC014624430

Retail Online and Business Online may be experiencing a service interruption. As a result, users may not receive mail confirmations for any online banking initiated activity, including but not limited to: ACH Manager confirmations, Wire confirmations, forgotten passwords, and one-time pin requests.

The processing of ACH files should not be impacted, but you may not receive an email confirmation when a file is submitted.
Posted Nov 09, 2023 - 19:32 UTC