Sandbox system reduced service level
Incident Report for Treasury Prime
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 16:59 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2020 - 16:58 UTC
Investigating
Connections to bank systems are currently down in Sandbox. We are investigating.
Posted Nov 30, 2020 - 16:50 UTC
This incident affected: API.