Production and Sandbox reduced service levels
Incident Report for Treasury Prime
Resolved
The incident has been resolved.
Posted Aug 01, 2021 - 06:09 UTC
Investigating
Production and Sandbox are experiencing reduced service due to a bank system connection problem.
Posted Aug 01, 2021 - 05:48 UTC
This incident affected: API.