Sandbox & Production reduced service level
Incident Report for Treasury Prime
Resolved
This issue has been resolved.
Posted Apr 27, 2021 - 15:26 UTC
Monitoring
A correction has been made by the system vendor and we are monitoring the system.
Posted Apr 27, 2021 - 13:47 UTC
Investigating
We are currently investigating an issue with intermittent connectivity with one of our bank systems.
Posted Apr 27, 2021 - 03:20 UTC
This incident affected: API.